Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems with translation
(08-31-2020, 11:51 AM)ganinop Wrote: Hi, i've been using the app for a while but yesterday the translation tool stopp working.

Whatever the word input is the translation I get as an output is '???'

I've tried with different languages, different books, words that i had previously translated but nothing seems to get it back to normal.

Even tried reinstalling the app. Any hint on how to solve this?

Hi - I have looked at the status of the translation service (Microsoft Azure Translation Service) and it looks like the problem is that Freda has exhausted its quota of translations for the time being.  I'm not paying for the service (because I have no straightforward way to recover the cost from Freda's users) - and that means that Freda is using the 'free tier' of the service, which only lets it translate two million characters in a month, before it stops working.

Hopefully it will start working again in a few days' time.

Messages In This Thread
Problems with translation - by ganinop - 08-31-2020, 11:51 AM
RE: Problems with translation - by jim_chapman - 08-31-2020, 03:47 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)