Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Text-to-speech is in the wrong language
(06-11-2019, 03:47 AM)Gozkybobby Wrote: text to speech function constantly fails on Freda. Each time I try to read a book aloud, a pop-up message appears telling me that Freda cannot open the document because the file is corrupt or not properly downloaded or one of the many other reasons it gives. I tried redownloading the book and even redownloading Freda but the error persisted. I proceeded to download one of these Freda in-app books; the art of war, and I tried to use the function again but the app still wouldn't read it, HELP.

note: all of the other functions under the read menu beside 'read aloud' work properly.

Please send me Freda's log file (you can see the procedure for doing that, in another post in this forum: ).  I'll then be able to see if it's producing any app error messages that might explain the problem.

Messages In This Thread
RE: Text-to-speech is in the wrong language - by jim_chapman - 06-12-2019, 02:10 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)